Showing results for 
Search instead for 
Did you mean: 

Ruckus connectivity issue

New Contributor

Hello. We had our power go out a few days ago and when it came back on our Access points didn’t have lights back on them / Wi-Fi wasn’t working anymore. 

We have internet through the ports hardwired throughout the house, but the Wi-Fi from the Ruckus is not working and there are no lights showing on the access points.

The router connected to wave can put off a signal, and the ruckus in the wall has all green lights lit up, just can’t get power/signal to the access points.

we have tried all of the steps on the forum. Any help will be appreciated!


New Contributor

We were told by a Lennar rep that our ruckus was probably corrupted and The simplest fix would be either purchase a new switch, or process an RMA through Rukus to have them replace it.

We fixed it! We had to connect laptop to ruckus via ethernet, and then log in to the ruckus with the IP address, and then re-enable power to the ports the APs are connected to 

Hi @kmortenson

Thanks for your confirmation. Please feel to reach out to us if you find any issues.

Best regards,


Lennar Home Community

Hi Jayavidhya,

Yes, we are having issues now again. Is there another way to reach out to you besides this forum? We need to know next steps and we shouldn't have to do this everytime we lose power.