Showing results for 
Search instead for 
Did you mean: 

Ruckus Switch + APs appear to not be doing anything?

New Contributor

I have NIGHTHAWK modem router connected to Ruckus ICX 7150 C12P which connects 4 R510 APs in the house I just moved into. On the NIGHTHAWK AP admin page, I can see the switch, Ruckus Unleashed, and the 4 APs under wired devices.

The NIGHTHAWK AP has active service and is currently working by itself. When connected to the switch, all lights are green. The 4 R510s have power lit green, 2.4 lit amber, 5 lit amber, and the rest are off.

When I roam around the house to the farthest point from the NIGHTHAWK AP, rather than using the R510 signal, my devices appear to still be trying to use the main NIGHTHAWK AP. My understanding is I would see the 2.4 or 5 lit green if a device is connected to the R510 AP.

I have tried logging into the Ruckus Unleashed dashboard, but I do not have access from its previous configurer. I tried factory resetting but the default credentials still do not work. I just want to make the system work so my devices use the strongest signal as I roam the house. Please let me know what I need to do to correct my system. Happy to answer any questions and provide additional information.


New Contributor

Solved by resetting Master AP. Master AP found by green lit CTL on one of the APs.

Hi @rlpete45 


Greetings of the day,


Thanks for letting us know. Good to hear that the issue got resolved.


Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community