Showing results for 
Search instead for 
Did you mean: 

Ruckus ICX 7150-C12P unable to ping when following recovery guide

New Contributor

Hello, I am having issues with our Ruckus 7150-C12P switch. We recently had a blackout and it's been stuck in boot mode. When consoling in, it says that it can't get kernal image for both primary and secondary. Then, I tried using the following recovery guide:

Unfortunately, I cannot ping I ensured all steps were followed and triple checked all the addresses. I even tried switching the out the cables for brand new cables to no avail. I can send pictures of the setup and screenshots of PuTTy if needed. I currently need this for work as our household works from home.


Hi @gventura650 


Thanks for the response.


Based on the troubleshooting done, seems that the management port is not  responding  this unit should be RMA (return merchandise authorization) in simple words replace it.


Feel free to contact us via chat, comment you already have a post, copy the link from the post (URL) and paste it into the chat to start unit replacement.




The below link is to contact us by chat (only)


Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community