Showing results for 
Search instead for 
Did you mean: 

Red Light on Rucksus r510 Access Point Downstairs

New Contributor

Hi, the Rucks r510 access point downstairs in my house is showing a Solid Red Light (the PWR Light). The one upstairs is working fine. We have attempted the physical reset process a few times and that does not render any different results. I've also pulled out the ethernet cable connected to the access point and plugged it into one of our laptops and confirmed that w/wifi access turned off on my laptop, that the ethernet cable is indeed delivering internet.

Is it likely that I may need another access point, or is the solid red light indicating that its stuck in reboot mode? Again, i've tried the physical reset several times and that has not worked, i've also tried to access the console within the Ruckus App, but the ruckus app will not allow me to login.



Hi cgleague


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

From the case description, I could understand that one of your APs is showing a Solid Red Light for PWR and you tried to reset it however, there is no luck.

Thank you for sharing detailed information.

Could you please disconnect the power of your ICX-7150-C12P Switch and power it on again? And once it boots up, please check the AP again.

Please refer to the process of a Factory reset of the AP Just as a reference:

Physical Factory Reset an RUCKUS Access Points:

Ruckus Unleashed Set-up using your Mobile:

Please refer to the below Video for the initial setup which also includes resetting of Username and Password.

Ruckus Unleashed Set-up using Web:


If that doesn’t work, please share a picture of AP showing the light status.


Please let me know if you have any queries in this regard.


Best regards,

Imran Sanadi

Lennar Home Community.

New Contributor II

I also am having the exact same issue on my downstairs AP. The upstrairs and NextGen APs are still working fine. I had unplugged and plugged in the power to the switch in my lanbox in the utility room to see if that would reset the AP, however no luck. No other lights are on jus the red light. I read on the Ruckus Support site that this is RMA and they referred to this link for support as they no longer do email or phone support for Lennar customers.
I'm attaching a picture of what my AP look like here:
Downstairs Access Point.jpg

Hi @asif1125 


Greetings of the day,


Thanks for your detailed information,


Please try to unplug and plug the ethernet cable of the Access points which blinks red from the switch and plug into one of the 12 ports of the switch.




Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community

New Contributor II


None of the ethernet connections were red, they were all green and flashing.I did unplug them all and re-reconnect them also with different ports...same results I don't think it's the port on the switch, but the AP itself that's fubar.