cancel
Showing results for 
Search instead for 
Did you mean: 

R510 slow web access

MichaelH
New Contributor III

I have a new issue. Significant lag time when accessing web sites. If I switch the network to my ISP router, I have no lag, but when I use the R510, I get waits of 30 - 45 secs and more, sometimes getting "no internet" errors or cannot find DNS server, but it eventually connects to the site I am attempting to access. Also when logging into the unleashed app/manager network, I have to try multiple times to load the clients: "Unable to reach Uleashed Network. Ensure this Unleashed Network has internet connection and Remote Management is enabled." I think this still goes back to the multiple power outages and I wonder if I need to reset the R510. Thanks.

1 ACCEPTED SOLUTION

I contacted Lennar support. They gave me the information to replace the icx box, which I have initiated.

Thanks for your assistance.

MichaelH

View solution in original post

10 REPLIES 10

Ruckus.jpeg

Yes, this is an ICX switch.

Could you try SSH/telnet into this switch and run below commands.

show version

show flash

I think SW booted with router code and thus you are facing these issues.

Booting the switch on switch code will fix the problem.


Syamantak Omer
Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

RUCKUS Networks, CommScope!

Follow me on LinkedIn

Excuse my ignorance. How do I run SSH/telnet? From my Ruckus app? From a command prompt? Or maybe you have an application I don't have. It's probably easier just to go ahead and reboot the switch. Doesn't "show" just tell you what is running? To reboot the switch, do I unplug it and wait a while before plugging it back in? Or do I go to the router on the ceiling and use the reset button? Thanks.

I contacted Lennar support. They gave me the information to replace the icx box, which I have initiated.

Thanks for your assistance.

MichaelH

Great!


Syamantak Omer
Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

RUCKUS Networks, CommScope!

Follow me on LinkedIn