Showing results for 
Search instead for 
Did you mean: 

R510 access point worked until i turned off 2.4 and 5ghz radios. cant login via ethernet

New Contributor


my access point mounted on the ceiling worked fine. however, i was in the ruckus settings and tried to turn off the 5ghz button AP, and leave the 2.4Ghz on. however, when i toggled 5ghz off, it toggled 2.4ghz off as well. and i no longer could connect via wifi (obviously since both radios turned off instead of one radio). So, I cant seem to turn them back on. I connected ethernet cable to the R510 and my laptop. it gave me internet, but CANNOT login to the https;// it wont connect. but i do have internet access confirmed. what do i do to get the wifi radios turned back on? do i have to reset the AP? or another method? thanks



Hi @barrybilt 

Hope you are doing well ! 

We can try accessing via IP address ( logical address that your router assigns to network devices, so the default does not work ) to the unleashed Dashboard via URL basically we have to do an IP scanner ( since your Access Point got an IP address from your local Router )  on the network once we locate the IP of one of the Access Points, copy and paste it into the URL and it should redirect us to the login admin page to activate the network again.

How to find my Ruckus “Devices IP address” using free applications

Short guide how to create or edit networks 

Creating a New Wireless WLAN (SSID)

If this does not seem feasible for you we can try a factory reset please read it carefully

Physical Factory Reset an Access Points Ruckus

Best Regards 

Fernando Vasquez 

thanks! was able to do that login but unsure how to turn radios back on?ruckus1.png

Hi @barrybilt 

Great I believe should be on this following settings under Access Point Tab  :

save 1.PNGsave 2.PNG

If not please create a new Wireless ( SSID/ WLAN ) connect it , login into the mobile app and re-enable from there.

Best Regards 

Fernando Vasquez