Showing results for 
Search instead for 
Did you mean: 

Power went down, Wifi Access Point is red and will not work, need guidance

New Contributor

So a breaker in the home went bad and we went a couple days without the ruckus or any other devices in the closet being on, that included the access point.

After the electrical work was done and power back on, the access point remained in a red color over the power section and will not work.  I got up there and held the reset button for 30 secs and still red and no wifi configure option is appearing.

Cannot remember how I set this thing up at all, and have no idea what steps to take now to remedy this.  Any help would be appreciated.  

It is a R510 Access Point

While waiting for a response, I've gone ahead and tried resetting a few more times, 15- 20 sec intervals.  Light still red, no other color still no configure wifi up.  
I've even disconnected cable and tried again, nothing.  



Hi @j_delarosa


Thank you for the details, please confirm the next:

1:Is affected only one Access Point in case you have more, please confirm if the others have the same behavior.?

2:Please connect a computer to the ICX7150 Switch and confirm if it's online or not.

3:Please, confirm if other devices that require power are working fine while connected to the same switch as the access points.

4:Perform a factory reset in the access point or access points impacted, let me add how too. 

Physical Factory Reset an Access Points Ruckus

How to factory reset or factory default different types of Ruckus Access points?


Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired




Thanks for the response!

1. Only access point in the home.

2. I'll try this later on, not sure how to do that just yet.

3. All devices that had power when it was originally working are powered on. 

4. It looks like the reset worked, not sure how this time but now the first two lights are green and blinking. The configure wifi is working, but when I run the setup it says i need to wait until the accesspoint is connected to the internet or something. So it's not letting me set up the access point. 

Hi @ j_delarosa


Are you doing the setup with the Application or via the web? Let me add the two options, so you can try, also I will add who will look at the Access Point lights.




RUCKUS Unleashed Standard Typical Installation Using Unleashed Mobile App


R510 LED lights




Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

So now that the configure wifi is up, and the app config does not work I did try it on a laptop.  It said it worked, it allowed me to choose a name and password but once it was done, still set on configure...

I'm not sure what else to try.