Showing results for 
Search instead for 
Did you mean: 

POE has failed

New Contributor

I confirmed no power to APs on any ports after extended shutdown and factory reboots. I also went and tried to change the coding but that still didn’t work. The status is amber and the power light sits in green. After resetting to factory default settings the lights simply just flashes yellow. 

After that I followed other instructions through another community member engineer response and I have had no luck. 

This is the third time that this has occurred. The last time this happens about 6 months ago they were going to replace it, but the engineer person at the time was able to tap into my laptop and reconfigure the coding. He struggled but kept trying and things went back to normal. The crazy part is, this time I did not have a power outage.

What are my next steps? 



Hi @Bmickle 

Basically,  switch went to a state that we called (boot-mode) that is not able to boot up properly. 

That does not mean is broken or need to be replace 'in some cases'

1-Please try to disconnect from the Power outlet the ICX-7150 and reconnected.

2-Please try to press the reset button using a paper click or a small stick 

  1. Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

Video link:

If that does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted so in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

3-We need to access (physical) using one of the cables to the ICX-7150C12P mentioned on the below guide: 

How to console in the ICX-7150-12cp

Once we are there, we can try to boot up the unit using the following commands: 

Boot_primary or Boot_secondary 

If that step does not work Software recovery needs to be applied

Here is the guide:

 Video Link:

Best Regards 

Fernando Vasquez 

View solution in original post


New Contributor

I have tried every every step and my switch still isn’t rebooting. Can I please move forward with replacing THE DEVICE. 

Thank you. 

Hi @Bmickle


We can only replace a unit that has a hardware failure, which is not your case, if you have an issue during the software recovery, please provide screenshots of the issue, so we can assist you.


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community

Mine does have a hardware failure. That’s what I am saying. This is literally the 3rd time it had done this. This time nothing has worked to reboot it. 

Hi @Bmickle


The factory reset is the first step, then the Software recovery and finally perform the upgrade to the code 08095g UFI, so if you have any issue during the second and the 3er step, please provide the failure error, so we can assist you.


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community

B75C7275-4901-458A-A10F-0BF8715E1D6B.jpegI’m not understanding where I go from here…….does this look correct?