Showing results for 
Search instead for 
Did you mean: 

No network connection when connected to Access points. R320 access points with ICX7150 switch.

New Contributor

We moved into a previously owned Lennar home. The system was setup by previous owner. ISP tech came out to turn on the internet, but didn't reset the access points. We have internet by connecting to the Blast router. I factory reset both access points (unplugged one, and reset the master). I am able to create a new SSID and complete the setup, but as soon as it is completed, there is no network connection. Therefore, I can't login with the AP IP address, can't configure settings, can't update firmware. 

I've tried, reseting the modem, router and switch. I've tried factory resetting the other AP first, to see if one of the APs is faulty, but they both have the same issue. I've moved the ethernet cables to different ports on the switch. Ive tried connecting the switch directly to the modem. The 2.4 and 5G lights are on, and turn green when connected to a device. The power and CLT lights are green.


Hi @bjrenna 


Thank you for the response and the information you shared. 

This issue is because your switch is running on the Routing code (SPR). The Switch should run on the Switching code (SPS) to avoid these issues for Lennar home users. Due to a power outage/power spike, the Switch boots up on the other partition which may be running on a ‘Routing Code’ results in causing this issue.

As I can see from the output you shared, your Switch is booted up on the secondary partition which is running on Routing code (SPR) as highlighted in the screenshot below. 

Please Enter the below commands in CLI to fix this issue:

Note: Hit Enter to accept each command 


copy flash flash secondary 

boot system flash secondary yes 

Please let me know if you have any queries in this regard.

NOTE: Please feel free to mark the post as ACCEPTED SOLUTIONS, if your issue gets resolved.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

View solution in original post



Hi @bjrenna 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that your RUCKUS setup is not working, and Access Points do not have internet access.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

1. I have no idea if it has ever worked. We moved into a pre-owned home and have only ever used the main router for internet. I factory reset both APs in order to configure a new SSID and have never had it work.

2. All lights are green on the switch. If you toggle over to USB the USB light is amber. All other lights are green.

3. There are two access points in the house. I disconnected 1 in order to configure the other - creating the master AP. Ive tried the reset process with each AP as the master. Neither is successful.

I was finally able to configure the master IP, and connect frequency. Once connected I can connect to the APs IP address and login into unleashed, via the web. Its now telling me the ICX is disconnected and cannot be pinged. I believe this is the problem. How do I fix this? How do I get the ICX connected.

Configuration of wires, lights, and screen shots below:IMG_2394.jpegIMG_2396.jpegIMG_2397.jpegIMG_2399.jpegIMG_2395.jpegScreen Shot 2023-08-06 at 2.17.26 PM.png

Hi @bjrenna 


Thank you for the response and the detailed information you shared.

We will check some configurations on the Switch, please follow the below steps to check the same.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I can't connected to the host because the "host is down". See screenshot below

This is a bit above my head. Is there someone I can call that can walk me through this?

Screen Shot 2023-08-20 at 9.14.24 PM.png