Showing results for 
Search instead for 
Did you mean: 

No PoE to APs

New Contributor

Wifi stopped working so unplugged and plugged the switch and still not powering APs. All other devices that are hardwired to the switch work. Did factory reset and still not working. I plugged the APs to a power supply and the APs work and have WiFi connectivity. Problem is no PoE from the switch. 





Thanks for your response,


For detailed understanding of the issue please let us know the LED status of the switch and the access points using the below guide.


R510 LED lights








Also please share the image of the switch and the access points showing the LED status and the cable connections.


Here is where you can upload the image/photo :


you can also drag it to the chat.



Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community


See photos below.






Thanks for your response,


Based on the images you have shared it seems like the switch has green lights on it which means that the lights are in normal state.


In order to verify whether the switch is able to transfer power to PoE devices we need to take console access to the switch.


To check this, first, we have to get access to the switch, and there are Two ways to get access to the switch.

  1. I) By IP Address of the Switch OR
  2. II) By Console Access to the Switch


  1. By IP address: To fix this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 


How to find my Ruckus “Devices IP address” using free applications:


Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 


How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":


If you can access the Command line should look like this:


ICX7150-C12 Router>


  1. Now please perform the following commands and share the output:


Show version

Show inline power

Show inline power detail


  1. By Console access: If access via IP address is not possible here is a guide on how to access to the Switch via console (cable access between your PC to the ICX 7150-C12P) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 

How to console in the ICX-7150-C12P


Once you are logged in to the ICX-7150-C12P please follow up the same steps that are on point '2'


Please let me know if you have any queries in this regard.



Best regards,


Lennar Home Community

I'm stuck on this screen and it won't let me perform any of the commands. The message keeps repeating itself.