Showing results for 
Search instead for 
Did you mean: 

No PoE to APs

New Contributor

Wifi stopped working so unplugged and plugged the switch and still not powering APs. All other devices that are hardwired to the switch work. Did factory reset and still not working. I plugged the APs to a power supply and the APs work and have WiFi connectivity. Problem is no PoE from the switch. 


Ok, I’ve tried all 3 different ways to upgrade the switch and non of them are working. Once I try to get any connection from the switch to my computer using ssh/telnet or console I get the same error over and over again. I’ve tried using both putty and mobaxterm and get the same errors. Frankly, I’m getting tired of trying to troubleshoot and figure out what’s wrong with it. 



Thanks for your update.


And sorry for the late response,


Please share the screenshot of the error you are getting while trying to upgrade the switch.


Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community