Showing results for 
Search instead for 
Did you mean: 

My rukus wireless is not working

New Contributor

My rukus wireless is not working for past couple of weeks and would need urgent help



I tried running the IP scanner and was able to get the IP details. However, I am not able to ssh/telnet this IP. I am getting connection cannot be open error message.


Can you please advise how to proceed?

Hi @sumeshp 

If telnet access/ssh access is not working sometimes a hard reboot ( disconnect and connect the switch from the power outlet )  works but if that does not work, we need to access via console.

How to console in the ICX-7150-12c using a Windows Machine

Once you are log in you can follow one of these guides:

How to Fix Routing code issues on Lennar Home users

Best Regards 


I got the IP Address using the IP scanner tool and trying to login using putty (port 22?). this looks like the user/pswd is not working. I tried the user provided in the link and also the tried the login that I use to login the mobile app. both are not working. Can you please advise?

Hi @sumeshp 

Have you tried to use Telnet option ? 

Most of the times should work the default password 

username: super password: sp-admin

or username : admin  password Lennar / username: admin password: Ruckus1 

If that does not work we need to have Console access for sure.

Best Regards 

Fernando Vasquez