Showing results for 
Search instead for 
Did you mean: 

My R510 (non master) is not working

New Contributor

I have two R510 and the one on our first floor is no longer.  It does not power on when connected to the ethernet an longer nor does it have any green lights on the back PoE ethernet port.  Need assistance in troubleshooting/replacing.  Thanks



Hello @rehertel 

The Access point is stuck in boot mode, so please perform a factory reset, let me add the steps, if the Access point still not responding, please reply with a picture showing that the PWR is red.



Physical Factory Reset an Access Points Ruckus

How to factory reset or factory default different types of Ruckus Access points? (technical guide.)

Kind regards,

Sofia Gätjens

Thanks for the guidance.  Followed the instructions you provided, but unfortunately the AP is still stuck on a  red light on the front and no green lights on the back.  See photos.

POE Power4.jpg

POE Power3.jpg


Hi @rehertel 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS R510 Access Point is powering up only with a Red light.

Could you please unplug/plug the Access Points ethernet cables from the Switch ports and check if it comes to normal state? You can plug into any 1 in-12 ports as highlighted in the below screenshot.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Good evening - Followed your instructions (see pics) and same result.


POE Power6.jpg

POE Power5.jpg