Showing results for 
Search instead for 
Did you mean: 

Lost Power To POE. Ping succesfful, File transfer Unsucessful TFTP Server Died MAC IOSX

New Contributor


Have been without my Ruckus System now for about a year and finally taking the time to get it up and running again.

To begin I am on a MAC Book pro utalizing a usbc-usb and Ethernet -Ethernet port to communicate with ICX7150.

I have downloaded all the latest software and am trying to upload it to un-brick my ICX.

I can successful set all my IP setting in accordance to my Ethernet connection as described and can successfully ping my connection, but when I go to update_primary TFTP fails.

All firewalls are down when attempting this!!!!!!

I believe i may have a bad Communication in ethernet port on my device not allowing it to accept the software. I have tried to reach out to ruckus support for a warranty claim and they claim that I must ask for an RMA here.

I have spent HOURS on this and have followed all your steps exactly as outlined. I have watched ALL of your ruckus Youtube videos and still can not get this to work

I only have access to this macbook pro and do not have access to a PC.

PLEASE REPLACE MY UNITScreen Shot 2023-07-31 at 12.50.26 AM.pngPing.pngports.jpg


New Contributor

And just because every post I have seen asks for the picture of the extender here it is. No lights at allPOE.jpg


Hi @Mmezz 


Greetings of the day,


Based on your description your switch has one green and one yellow light, it means that the switch is stuck in boot mode.


1-Please try to disconnect from the Power outlet the ICX- 7150 and reconnect it.

2-Please try to press the reset button using a paper click or a small stick 

  1.  Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

Video link:


Please let us know if you have any queries in this regard.


Best regards,


Lennar Home Community

Have already tried this and following the steps to take out of boot mode with the latest software revisions please see the terminal above in the pictures. Ruckus is unsuccessful in loading based on the procedure for “getting out of boot mode.

i have tried resetting with a pin and the reset button multiple times. The system flashes all amber and will not stop

New Contributor

PLEASE NOT TERMINAL ABOVE. Ruckus ICX will not accept software recovery via usb or TFTP