Showing results for 
Search instead for 
Did you mean: 

Unable to connect on Mac OS Safari as well as iOS.

New Contributor

No access on Mac OS Safari browser or via iOS app. Also tried logging in by IP without success. Any solution? 


New Contributor

On iOS Says you must upgrade app but simply loops back to "open" app when you try, as if no upgrade available. Tried deleting app and reinstalling, immediately tells you must upgrade app, lol. Come on!

Hi @MC1244 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that your RUCKUS Unleashed App isn’t working.

Could you please login to your Unleashed system on a web browser using Master AP IP Address or ‘’? Please check the current version of your Unleashed Access Points and share a screenshot of the same.

Please refer to the below guide to find the IP address.

How to find my Ruckus “Devices IP address” using free applications:

Please refer to the below screenshots for more information on how to know your Unleashed Access Points version details. 

Please check, help us with the above-requested information, and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.