cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with my R510s

crwilson
New Contributor

Hello,

For a few months now the R510s in my house have been barely able to support online activity.  We have to connect to our modem/router in the basement to really get any internet and on the top floor of the home, that can be problematic.  After much finagling, I cannot seem to figure out what is causing this issue.  I've tried reseting the system and even signing into the Unleashed App (which I am unable to do).  My thoughts are that they need to be updated or master reset somehow, but I'm not really sure where to start with either of those.  Has anyone had any similar issues or is there someone who can point me in the right direction for fixing this?  Thank you!

9 REPLIES 9

Imran_ruckus
Moderator
Moderator

Hi @crwilson 

Greetings!!!

Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working, with Internet connectivity issues.

Could you please let us know the answers to the below queries to assist you better?

1. If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).

4. May I know how many R510 Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries and let me know if you have any queries in this regard.

Thank you again for your patience.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Sorry on the long reply.  Was sick. Answers below:

1.) No power outage.
2.) Green lights.  STAT, SYST, PWR are all on.  As are all the ethernet ports that are plugged in.
3.) Yes, the ISP is stable.  
4.) Two R510 Access Points are connected to the switch:
     Main floor unit has 5G, 2.4G, CTL and PWR illuminated.  AIR is not.
     Upper floor unit has 5G, 2.4G, and PWR illuminated.  CTL & AIR are not.

Pictures attached.IMG_8274.jpegIMG_8277.jpegIMG_8276.jpeg

Hello @crwilson 

Greetings!

Thank you for reaching out to RUCKUS Lennar Home Community.

I hope this message finds you well. 

Thank you for providing the information. However, the picture of the RUCKUS ICX-7150-C12P Switch you shared appears to be partially visible. Could you please refer to the attached picture and provide a full view showing all cable connections to the switch ports?

Please feel free to reach out if you have any questions regarding this matter. 

Thank you for your understanding and patience.

 

Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

IMG_8278.jpeg