Showing results for 
Search instead for 
Did you mean: 

Issue after firmware updates

New Contributor

After updating the firmware through Unleashes. There is no power coming through to the aps. I tried the troubleshooting steps and still having the same issue. I was able to find the ip for the switch but can’t login. I have tried the admin user names and passwords, no luck. I have also tried some of the upgrade steps but PuTTY can’t locate the switch. What am I missing?


RUCKUS Team Member

Hi Fame-23

Thank you for reaching out to us. 

From the description mentioned I could understand that you are having issue accessing the switch after upgrade. 

Could you help me with Switch model and switch firmware version upgraded to ? 

Also before upgrade could you let us know the old firmware that was on the switch ? 

Do you have access to switch using console ? 

I see that you have mentioned "I have also tried some of the upgrade steps but PuTTY can’t locate the switch." could you brief us a little more on how you tried upgrading the switch when putty was unable to locate the switch 

I have mentioned a link below using which you can try recovering the switch using boot mode. See if that helps. 

Link :

YouTube video:


The switch model is icx-7150 c12p. The issue occurred after Unleashes started the firmware was out date. It was on 200.7 and the firmware it was asking to update to was 200.9. After the update the APs did not come back on. The cables when plug do not show any lights but if I pull in another another cable the switch port shows power. I did not do any other updates. PuTTY can not find the switch. But when I look under my devices under my router it shows. I tried the factory reset and nothing. Still the same issue. I just need assistance with what is going on and I can login to the switch with my password. I was able to enter the ip and get the login page but the admin password is not working and that is the one one that I have every used.

I also I have done the steps per the video you sent previously and when I get to the PUTTY part it is showing the switch information per the device manager. I feel that when the firmware was done and I tried the factory reset that there was some type of system error that occurred. Which is causing my switch to only function partially. 

RUCKUS Team Member

Hi Fame-23

Ack and Noted. Thanks for reverting back to us. I see that you mentioned 7150-C12 Model. Could you please let me know if you are from Lennar homes ?