Showing results for 
Search instead for 
Did you mean: 

Issue after firmware updates

New Contributor

After updating the firmware through Unleashes. There is no power coming through to the aps. I tried the troubleshooting steps and still having the same issue. I was able to find the ip for the switch but can’t login. I have tried the admin user names and passwords, no luck. I have also tried some of the upgrade steps but PuTTY can’t locate the switch. What am I missing?



RUCKUS Team Member

Hi Fame-23 

Ack and Noted. Please refer the below link for accessing switch using console. 

Please follow the below link and could you please share the details you are able to see in the CLI when you connect to the switch using console 

Link :

Also could you please upload the switch picture from front panel 


Please upload the pics using the below option 



Is there someone how can come out and assist? Do you have a recommend service technician in the area of Kissimmee FL 34746

RUCKUS Team Member

Hi Fame-23 

Ack and Noted. Apologies but for Lennar I suppose only option to assist with issues is through portal or using chat option

In portal we have a separate portal dedicated to Lennar support 


portal 2.PNG


The posts here are visible to all and you can also look through various posts to check different customer issues and see if those solution provided helped in resolving your problem. Since option is through portal we would be needing pictures and details to understand the issue better. 

Please do help me with details requested in previous post. 

The below link is to contact us by chat (only) for Lennar homes


As stated previously I have tried the recommendation through the forum and it is not resolving the issue. I truly believe the issue I am facing has to do with the firmware update to the APs since the issue did not occur until the firmware was  installed.