Showing results for 
Search instead for 
Did you mean: 

Internet not working if connected to Ruckus switch/WAP(since a brief power outage). Please help.

New Contributor

I am facing internet connectivity issues when connected to my ruckus network configured in my house. Source of this internet is at&t and i find absolutely no connectivity issues if i directly connect to at&t router. Mobile apps are not working when connected to ruckus wap. Internet in general is very slow and intermittently getting disconnected as well. 

Tried soft disabling old WLANs through unleashed app, and created new WLANs and connected only limited devices(2-3). Problem still persists. Please help. 



Hi @ruckususer22 



Greetings of the day,


Thanks for the details provided.


Based on your description, it seems like your switch is running from routing code, due the power outage the switch starts running the wrong code.



To solve this issue, you can connect to your local router via Ethernet or Wi-Fi and your are not going to have connectivity issues from there 

Here's a short Guide about the normal setup for home users:

Where the main (white) box in your cabinet is the switch (ICX 7150-12CP)

And the boxes on the ceiling are the Wireless Access Points 


Most common Setups for Lennar homes users

We have 2 ways to access to the Switch 1- In a logical way via Ip address (IPs are logical addresses given by the local router) so we would have to track which IP is that of the Switch (that is using).


1-This guide show you how to track the IP address of the Switch

How to find my Ruckus “Devices IP address” using free applications


2-This guide show you how to access remotely to your switch

How to remotely access to 'ICX 7150-12P' or 'access points' "Network devices"


3-This guide contains the usernames and passwords if accessing on the switch ask you for that

Admin usernames and passwords for the Ruckus Wi-Fi Access Points/Switch for Lennar home users


4-Here are the steps how to fix the ‘routing code’ step by step (2 guides)

The other method to access to the switch is via console (cable access) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 


1-Here is the guide on how to access through the console and pre-install the necessary software

How to console in an ICX-7150-12c


2-Once you are log in you can follow up the Routing code guides to fix the issue that are on the step ‘4’

Also you can use the below link to solve this issue.

Please let me know if you have any queries in this regard.


Best regards,


Lennar Home Community

Hi @ruckususer22 


Yes, please follow the below link to solve the routing code issue.


Here are the steps how to fix the ‘routing code’ step by step (2 guides)


Also please let us know if you have any queries in this regard.


Best regards,


Lennar Home Community

New Contributor

Thanks for the answer to this. Will configuring step-4 resolve the problem?

New Contributor

Hi. Using step-1 i used advanced-ip-scanner and figured out 3 IPs on ruckus name. 

first two IPs are routing me to as suggested

Third IP ideally should take me to switch page. But when i tried that third IP from browser, i see 'page not found' error on browser. 

When i entered this third IP in putty, the comman prompt is not showing anything either. 

When i did ping from command prompt for this third IP, i received 'desination host unreachable' error message. 

Please assist. Thanks.