Showing results for 
Search instead for 
Did you mean: 

How can i get the Configure.Me to come up in my wifi connections so i can set up the unleashed?

New Contributor
I started the unleashed app process and had to stop half way thru and now the Configure.Me wifi network doesn't appear. I already contacted customer service a couple of times and watched the youtube videos and nobody can explain how to fix it. Help please

Contributor III
 Sounds like the person who installed the switch only reset the switch.  In order to reset the r510 ap, they would need a ladder and get to the back of the r510 and use a paper clip and hold it down for 10 secs.

Anyway, I normally thought the lennar r510 APs are configured with some lennar  ssid  since I bought some  r510 from a lennar home builder who got rid of a few since the owners did not want them.

If you are seeing the LED light up on 2.4 and 5ghz.... it is broadcasting a ssid Name of some sort and it’s configured.

Normally if you configure an unleashed AP at default ... the  2..4ghz and 5ghz led would be off  even though it’s broadcasting  configure me xxxxxx.  It’s not until unleashed is configured then the  LED for 2.4 and 5ghz is lit up. 

Pretty much I believe it’s configured already with  a ssid, but you don’t know what’s it’s configured or know the password. 

I recommend if you want to do it on your own. Get a ladder and paper clip and use the paper clip to unlock the lock mechanism at the front of the r510 just below the leds which is considered the front. Push the paper clip in the hole to unlatch the r510 and pull it towards the front  at the same time and then downward to remove .  On the back where the Ethernet cord is plugged in is a reset  button and hold it for 10sec.. do it for both. 

Note when you do it to each AP, make sure the other AP is unplugged at the switch or the other AP will automatically reconfigure the Reset AP to whatever settings it is configured at right now. After resetting one AP, keep that one unplugged and reset the other one.  Once the last AP is reset, just configure it using the configureme-xxxxx ssid. Once that’s done and working. Just plug in the other AP from the switch and it will auto configure it.

Also note, to make sure the AP is reset before you move the ladder from each AP, see if you can see the configure me ssid.

All I can say is the person who came to install your switch did not know what they were doing or just has a specific job in just installing the switch... are you sure Lennar did not give you a ssid to login with password? I think it’s preconfigured already. I’m just not sure what is the standard pre-configuration for Lennar.

New Contributor II
I am having the same problems.....have unplugged PoE, a couple of times and now tried to Reset still no Configure Me....this thing is terrible.   Short of exploding or catching on fire, nothing could be worse.   Seriously dissatisfied.

New Contributor II
and of course, could it be worse?  Yes!   I have two of this things, I was thinking I would open the second one up and try, but I have no confidence in any of the hardware at all...From a systems engineering perspective, the whole set up critical path revolves around getting the Configure Me signal...galactic fail.  

New Contributor

hey everyone, i too have had a similar issue in that Configure.Me-xxxxxx does not come up on my networks. i'm a beginner, but just opted to not use the in home system. 

It seems like i need to hard reset everything, and start from scratch to get this going again

i called ruckus, and once i mentioned lennar, it seems like i was put on a spam caller list, and never got anyone on the phone. 

any guidance on resetting things?


New Contributor II

I read this thread on my journey to resolve a similar problem. This was my solution. Maybe you can find someting usefull: