cancel
Showing results for 
Search instead for 
Did you mean: 

Factory Reset 7150 C12

BrennanS
New Contributor II

Hello,

We recently purchased the home and do not have access to the Ruckus system.  Passwords given by previous owners do not work.  When I try a factory reset the lights flash several times the system reboots but the previous owners names still pop up as the SSDI.  The steps that I as well as an AT&T tech have take are to up plug the switch, wait sever minutes (in one case I waited several days) and plug in the switch while simultaneously holding the reset button for about 30 seconds.  And same result.  Is there anything else that I can try?  Perhaps connect via hardwire?  Thanks!

3 ACCEPTED SOLUTIONS

Vásquez_Fer
Moderator
Moderator

Hi @BrennanS 

Hope you are doing well ! 

Basically you do not need to reset the ICX-7150-C12P because that device only provides power to the Wireless Access Points.

Here is how to connect correctly the devices 

Most common Setups for Lennar homes users

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/Most-common-Setups-for-Lenna...

The access point is the devices that provides wireless connectivity : 

ZoneFlex-R510-front.jpg

ICX-7150-C12p provides power to the wireless access points and wired connectivity 

ICX-7150-C12P_appearance.jpg

If you want to reset the Wireless Name from and pre-configured SSID ( Wireless signal )  properly you need to preform a factory reset to the Access Point .

Physical Factory Reset an Access Points Ruckus

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/Physical-Factory-Reset-an-Ac...

Best Regards 

Fernando Vasquez 

View solution in original post

Thanks so much.  So I only need to reset one of my two APs if I understand you correct and I'll be able to configure through the app?

View solution in original post

Hi @BrennanS 

You are totally correct ! Once you finished configuring the AP you can connect back  the other Access Point  to the switch  

Ruckus Unleashed Set-up using your Mobile

Ruckus Unleashed Set-up using your Mobile

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/Ruckus-Unleashed-Set-up-usin...

Most common Setups for Lennar homes users

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/Most-common-Setups-for-Lenna...

Best Regards 

Fernando Vasquez 

View solution in original post

8 REPLIES 8

Hi @BrennanS !

Thanks more than happy to assist you ! 

Feel free to open a new post if you needed ! 

Best Regards 

Fernando Vasquez 

Hi Mr. Vasquez,

As mentioned yesterday on this forum page I tried unplugging and resetting the Ruckus box and still have an amber light next to ‘system’…

Both my ceiling mounted units are blank…

Therefore, can you tell me how much time and effort it will take to do the other steps you suggested?-Software recovery…I looked at the links you provided and they don’t seem easy…

I guess my other question is why can’t Ruckus just send me a new box? I am 74 years old and would like to get my home ‘smart’ again but really don’t wish to spend a lot of time trying to fix the box I have.

My neighbor had the same issue and Ruckus sent a new box that she hooked up the various cables to and has had no problems since.

Thanks for your time date.

Regards, Rickl

Hi @Rickl 

Hope you are doing well ! 

That is a process that all users must follow , perhaps the case of your neighbor was that the switch did not turn on at all and that is why they proceeded with a replacement.

Also, a replacement would not be a permanent solution because an outage can happen again and fail again and we will have to continue a cycle of replacements.

Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model.

For a smoother communication create your own 'post' and expose your case if we can do something.

Best Regards 

Fernando Vasquez 

Thank you for your post. My system was sitting dormant for 1.5 years. Now it's fully functioning, I kept resetting the switch. Even Ruckus couldn't help, thank Go they have a forum!