Showing results for 
Search instead for 
Did you mean: 

Factory Reset 7150 C12

New Contributor II


We recently purchased the home and do not have access to the Ruckus system.  Passwords given by previous owners do not work.  When I try a factory reset the lights flash several times the system reboots but the previous owners names still pop up as the SSDI.  The steps that I as well as an AT&T tech have take are to up plug the switch, wait sever minutes (in one case I waited several days) and plug in the switch while simultaneously holding the reset button for about 30 seconds.  And same result.  Is there anything else that I can try?  Perhaps connect via hardwire?  Thanks!



Hi @BrennanS 

Hope you are doing well ! 

Basically you do not need to reset the ICX-7150-C12P because that device only provides power to the Wireless Access Points.

Here is how to connect correctly the devices 

Most common Setups for Lennar homes users

The access point is the devices that provides wireless connectivity : 


ICX-7150-C12p provides power to the wireless access points and wired connectivity 


If you want to reset the Wireless Name from and pre-configured SSID ( Wireless signal )  properly you need to preform a factory reset to the Access Point .

Physical Factory Reset an Access Points Ruckus

Best Regards 

Fernando Vasquez 

View solution in original post


Hi @BrennanS !

Thanks more than happy to assist you ! 

Feel free to open a new post if you needed ! 

Best Regards 

Fernando Vasquez 

Hi @carlos_messe


Thank you for contacting Lennar Home Community.

Hope you are doing well

As this is old post/case trail.

To avoid confusion with posts, you can create your own post/case with the problem you're facing and a detailed description of the network issue and what you've done so that we can guide you properly.

Thank you again for understanding.

Best regards,

Imran Sanadi

Lennar Home Community.

Hi Mr. Vasquez,

As mentioned yesterday on this forum page I tried unplugging and resetting the Ruckus box and still have an amber light next to ‘system’…

Both my ceiling mounted units are blank…

Therefore, can you tell me how much time and effort it will take to do the other steps you suggested?-Software recovery…I looked at the links you provided and they don’t seem easy…

I guess my other question is why can’t Ruckus just send me a new box? I am 74 years old and would like to get my home ‘smart’ again but really don’t wish to spend a lot of time trying to fix the box I have.

My neighbor had the same issue and Ruckus sent a new box that she hooked up the various cables to and has had no problems since.

Thanks for your time date.

Regards, Rickl

Hi @Rickl 

Hope you are doing well ! 

That is a process that all users must follow , perhaps the case of your neighbor was that the switch did not turn on at all and that is why they proceeded with a replacement.

Also, a replacement would not be a permanent solution because an outage can happen again and fail again and we will have to continue a cycle of replacements.

Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model.

For a smoother communication create your own 'post' and expose your case if we can do something.

Best Regards 

Fernando Vasquez 

Thank you for your post. My system was sitting dormant for 1.5 years. Now it's fully functioning, I kept resetting the switch. Even Ruckus couldn't help, thank Go they have a forum!