Showing results for 
Search instead for 
Did you mean: 

Connection issues

New Contributor II

We've been having intermittent outages since July '22. Everything on the ISP end is good. Last year we had our switch replaced do to faulty firmware. I cannot for the life of me figure out what the issue is. We lose connection and the equipment power cycles. Connection loss lasts anywhere from a few minutes to an hour or more. Some days are fine, other days it won't stay connected for more than a few minutes at a time. Connection loss happens on both wired and wireless.


3x R320


Hi @daniel_deusterm 

Hope you are doing well 

You can try to use it the most important part is to install the software to read the cable on your PC.

Many times the type C cable that is used to charge does not work other times it does.

This problem occurs because the switch has 2 partitions, so when it is rebooted, the wrong one begins to run.

Once you have CLI ( command line ) access it is quite easy to fix this problem and prevent it

1-Here is a quick guide to understand how to fix the 'routing code issue' but basically you need only need to run the following commands once you are on the command line 'CLI' 

Note: Hit Enter to accept each command


copy flash flash secondary 

boot system flash secondary yes 


ICX7150-24P Router>enable (hit enter to accept the command)
ICX7150-24P Router#copy flash flash secondary (hit enter to accept the command and wait  : until the flash finished )
ICX7150-24P Router#boot system flash secondary yes ( hit enter to accept the command  : the switch will reboot )

How to Fix Routing code issues on Lennar Home users

2- How to access using a console cable (usb to usb type C ) 

How to console in the ICX-7150-C12P

Once you are log in the ICX-7150-C12P please follow up the same steps that are on point '1'

Best Regards 

Fernando Vasquez 

What happens now if I can't do this? I don't have the correct cord.

Hi @daniel_deusterm 

You need to get a good  one cord also I am seeing you tried to access via ssh or telnet  please make sure you try all password combinations.

super/sp-admin / admin/ Lennar admin/ Ruckus1 also the same credentials you use to access to the unleashed dashboard 

Best Regards 

Fernando Vasquez 

A good one cord? Any recommendations?

I haven't tried accessing anything since yesterday. I tried all password combos. None worked. Which is why you're instructing me to cable into the switch. Yes?

How do we escalate this to the point where someone can actually help me with this very real problem that I cannot solve alone? 

What do you mean you're seeing me try to access? How are you able to monitor what I'm doing?