Showing results for 
Search instead for 
Did you mean: 

Connection is unstable when using via AP, GUI is different than what shown in screenshots documents

New Contributor

Internet connection is unstable when connected to AP. This was all working good during the first year of living in Lennar. Its been horrible for over 6 months now. The connection is unstable and speed is ridiculous when connected via AP. The connection and speed is fine when connected to internet via modem directly (by not using Ruckus). 

Checking the documentation here shows to fix the routing code. Via GUI, the screenshots and steps are completely different than the current dashboard(GUI) that I see when I login to unleashed GUI. 

Please share the new steps or directions to fix the routing code via new GUI. 


Thank you  


Hi @Deepika 


Thanks for your response,


After you log in to the Web interface, select Devices from the menu in the left. The Devices page appears listing all the devices managed by the software. By clicking the device menu you will be able to see the device information in the unleashed interface.


If you find difficulty in finding the version of the switch please try to access the switch CLI sing the below steps and enter the commands.


1. To gain access to the switch CLI we must identify the ‘currently’ IP address assigned by your local router to the switch.


-We can try the IP address that shows in the dashboard copy and paste it in the URL if that redirects you to the login page for the ICX-7150-C12P that is the correct one if not.


I will leave you a guide how to perform an IP scanner on your local network to identify the switch IP address very easily. 


How to find my Ruckus “Devices IP address” using free applications


2-Once we identified the IP address of the switch proceed to access remote to the device 'command Line' 


How to remotely access to 'ICX 7150-12P' or 'access points' "Network devices"



  1. Now please perform the following commands and share the output:


show version

show flash


Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community


I logged in to the web interface, now please tell me where is left menu ? Where is devices ? I dont see switch. 



Hope you are reading my problem well. 

When try to access using CLI, i tried IP scanner: 


 When I try the Router IP in URL its not doing anything, 



I tried the same IP in Putty application to SSH, it says connection timed out and throwing out. 


Please help here as the IP is not connecting to Router though that's the right Ip shown in IP scanner. 




This is the connection timed out error I'm getting when I try to SSH from Putty



Please help here