Showing results for 
Search instead for 
Did you mean: 

Can’t connect the internet

New Contributor

Hi, I am a lenner homeowner in Diamond bar,CA and I moved here since it has build. However I just recently realized I never use the Ruckus for our wireless connection. I have tried to connect it but it didn’t work. Will someone come my home and help us? Thanks so much. 



Hi @Zmeng890818 

Can you confirm what issue you encounter while try to connect, example you didn't know the credential, or you can connect, but the internet is too slow?


Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

When my phone shows ConfigerMe, it can’t connect. I tried to reset the Ruckus, but still can connect. 

Hi @Zmeng890818 

Are you sure that is being broadcasted from your access points, now there is another way to access even to manage the current exited system or to create a new system, let me add the steps.


1:Wire the computer to the ICX7150 Switch or your ISP router, causing that the computer will be online in the same network as the access point.

2:Find the IP address of your access point or access points, let me add a guide.

How to find my Ruckus “Devices IP address” using free applications


3:Now you know the IP address, copy and paste it in the URL bar of a web browser that IP address can be any of the IP address of the access points, this will bring you to the set-up process or the login page.

Note: if bring you to the login page is because the Unleashed system still configured, if you don't know the credential test the next options:


Username:                      Passwords:

  admin                             sp-admin









Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired

I followed the steps but still not successful. Do you have any technicians  that can come my home and fix it for me? Thanks