Showing results for 
Search instead for 
Did you mean: 

Ruckus Unleashed R510's constant heartbeat loss

New Contributor III
I moved into a new construction home about 6 months ago (amazon smart home) that came with three Ruckus AP's. I am experiencing heartbeat loss about every hour. It becomes difficult to work. I have been on the phone with ruckus customer support for months trying to figure out the heartbeat loss issue and i have gotten no where. We replaced the switch and that has not helped. We have updated the firmware. We have ran tests for over 24 hours. Have gotten no where and I still have constant heartbeat loss issue.

Can anyone help how we can have a steady wireless connection without our wifi disconnecting every hour? This issue is driving me insane.

Your switch is not being assigned an IP address. Can you press continue? Also, make sure you have auto approve selected. Image_ images_messages_5f91c485135b77e247acdf7d_da2a9c6867c9515e096d7a8d940adba8_RackMultipart2020032210667810h-badeb981-eb05-4264-b627-af6e8cc296ac-978770235.png1584841145

Here is what I get when I press continue:
Image_ images_messages_5f91c485135b77e247ace1c5_ada43d6936afa6eed2ad7803111aaa75_RackMultipart2020032290582gbxt-00522538-12a3-4c8d-a3cb-718b82b359de-2063782455.PNG1584841804

Also i do have that setting "checked" for switch approval.

Here is the screenshot:
Image_ images_messages_5f91c485135b77e247acea90_5ed1d5103e43a8a5551ca37b56bb504f_RackMultipart2020032231550j804-be5ed189-2b3e-43e9-897d-461323755b8f-189279242.PNG1584841992

Try assigning it an IP address. This needs to be a free IP address that is not already in use. Only you can know that, either by logging into your router or running a LAN scan such as Net Analyzer on an iPhone. Let’s try our luck and assign it the following IP address: