Showing results for 
Search instead for 
Did you mean: 

Restart loop after firmware downgrade

New Contributor

Hi all

I recently bought a R710 running unleashed. Initially everything was working. However I was experiencing bad throughput and read somewhere on here that I could try to install an older firmware. So I installed/downgraded to on it.

But now the device seems stuck in some loop like so:

1. Red light for a while

2. Green light blinks

3. Constant green light

At this point I can reach the device and see the message "Building the Unleashed Network. It may take a few minutes.". But after a short (3-5 seconds) while it seems like the device reboots and goes back to step 1, at which point it can no longer be reached, then step 2 and so on.

Any idea on what I can do? I have tried factory resets with no luck.



New Contributor

I assumed this was a safe operation since according to the release notes the R710 is supported and further states:

Admins should be careful not to accidentally downgrade an AP to an Unleashed build that does not support that AP model. If this does happen, the AP will reboot 5-7 times and then revert to the previous image. [UN-1688]

I assume this is not what is happening as my R710 has been restarting for well over 4 hours now (with each cycle taking ~2 minutes).


Hello Emil,

Thanks for reaching out to Ruckus. I am from Ruckus Technical team.

We usually do not suggest a downgrade until it is really necessary.

What was AP's previous version?

How many AP's do you have connected to the Unleashed network?

You may have to perform a factory default on the AP, however, you will lose the current configuration.

Factory Reset procedure:-

1. Use a paperclip

2. AP should be powered ON

3. Press and hold the reset pinhole for 30-40 long secs.

4. If there is a DHCP on the network, the AP will request the IP from the DHCP.

5. If no DHCP on the network, the AP will be accessible on the default IP Have a laptop directly connected to the AP/same switch and assign a static IP on the network interface to 192.168.0.x subnet to access the AP.

6. Run the setup and re-built the Unleashed network from the beginning.

7. Note the backup works on the respective version on which it was taken.

Sarita Shekhar (CCNA/CWNA)

Sr. Technical Support Engineer

My Work Hours: 8 AM to 5 PM GMT

“Got questions? We have answers—the How-to-hub.”

now meets next

I have the same things with A550 and all these steps don't work and it keeps rebooting.  

New Contributor

The previous version was and its the only ap on the network.

I have tried the factory reset procedure you describe multiple times without any luck. I see the power led flash red and green very fast for a couple of seconds and then it just continues the reboot loop.

Any other ideas I can try?