Showing results for 
Search instead for 
Did you mean: 

Access Points Disappeared

New Contributor



My access point from my home disappeared this morning. We had no power outage last night, so I don't have a clue as to what is happening. 

I have two access points, one on each floor. They both have a green power light, but the 2.4G & 5G lights are amber. I am not tech savvy, I just need these access points working, so I can have internet connection upstairs. I tried unplugging the switch in the closet and that didn't work.


Please, can someone provide step-by-step instructions on what to do?


New Contributor

Also, I forgot to mention I see a Wi-Fi signal named "Ruckus-Wireless 1" I don't know if this is my connection that was renamed for some reason or a neighbor, but it ask for a password to connect to it which I don't have.

Hi @Jediahisrael 

Hope you are doing well ! 

If we can have access to the Access Point we can re-edit the Wi-Fi name ( SSID ) Please connect to your ISP local router via Ethernet or Wireless 

How to find my Ruckus “Devices IP address” using free applications

Admin usernames and passwords for the Ruckus Wi-Fi Access Points/Switch for Lennar home users

Creating a New Wireless WLAN (SSID)

If you want to process with a physical  factory reset : 

Physical Factory Reset an Access Points Ruckus

Ruckus Unleashed Set-up using your Mobile


Best Regards 

Fernando Vasquez 


I found my IP address for my APs, but I cannot login. It asks for username and password. None of the recommended common passwords worked. Tried factory resetting them. When I do, i don't see a wifi signal that starts with "CONFIGURE.ME-"

I dont know what else to do at this point

"Ruckus-Wireless 1" is for sure being broadcast from Ruckus AP.

Do you know if your neighbor also has RUCKUS APs? If not, it is possible that someone logged into your AP and did a reset of controller.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn