cancel
Showing results for 
Search instead for 
Did you mean: 

About AP operation mode (802.11ax)

Hiro
New Contributor II

Hello everyone, I have a question.

We have just installed an R650 AP at our client's facility.
And we have WiFi6 enabled using vSZ.

In monitoring the actual operation, the mode of operation of the AP is switching to 802.11ac instead of 802.11ax in some areas.

We thought it was client dependent. However, when we connected several clients in 802.11ac mode to the test R650, the operating mode remained 802.11ax.

Does anyone know the conditions under which the operating mode switches in this way?

Thanks again for your kind support.
Thank you in advance.

3 ACCEPTED SOLUTIONS

Hiro
New Contributor II

After continued comparison and verification, we found a condition that caused the AP to ignore the 11ax setting and connect on 11ac, which we will share with you.

The cause was really simple.

I had stopped the 2.4GHz wireless.
As a result, the wireless mode 802.11a/b/g in the network driver was determined to be 802.11a only.
This resulted in an 11ac connection.

As soon as the 2.4GHz radio was allowed, 802.11ax connections were available at 2.4GHz and 5GHz.

However, it would be preferable to connect on the 5GHz side first, but I could not find a way to do this in the vSZ settings section.
If anyone knows how to do this, please let me know.

Thank you all for all your help.
Keep up the good work.

View solution in original post

bruno_andrade
Internal Employee

Hi Hiro,

To let 5Ghz preferable, you can do it in Zone configuration -> Advanced Options -> Band balancing

bruno_andrade_0-1672930494830.png

Let percentage in 0% and in Strict mode, this will force your clients in 5Ghz.

View solution in original post

Hiro,

You mean with "a second SSID that only distributes 2.4GHz" that you will configure a SSID and using WLAN GROUP you will apply it for only 2.4Ghz? 

If yes, there is no problem to use 0% and strict mode. As the SSID are only in 2.4Ghz, it will only probe the SSID in this frequency so it will not move clients to 5Ghz.

View solution in original post

7 REPLIES 7

Hiro
New Contributor II

I then verified the results in my environment.

There are two buildings that serve as verification environments.
Only R650 is installed, each with 3 APs.

Zone1
R650-1 ch100 (80MHz)
R650-2 ch100(80MHz)
R650-3 ch100(80MHz)

Zone2
R650-1 Channel Fly(80MHz)
R650-2 Channel Fly(80MHz)
R650-3 Channel Fly(80MHz)

Based on the MU-OFDMA specification, I think it is better to align the channels. The actual throughput was stable and I did not feel any radio interference.
However, it was Zone 2 using Channel Fly that gave me a better 802.11ax mode connection when I connected the device.

I may be wrong.
If anyone knows, please let me know.

Thanks again.

bruno_andrade
Internal Employee

Hello Hiro,

I suggest you capture packets over-the-air (OTA) to see if your devices are ignoring your 802.11 AC configuration and are moving to AX.

About your second post, if you let all APs in same channel you will have co-channel interference. Are the APs in same location and they can hear each other? If yes, that's why you had better result using channelfly.

Hiro
New Contributor II

Bruno, thanks for the tip.

I see that it is better to use ChannelFly where the APs are close to each other.
When ChannelFly is enabled, I believe the channel width should basically be 80MHz.
Am I correct in my understanding? Or should it be automatic?

I connected to ruckus with a terminal that supports AX and captured packets.
In the record where the destination is ruckus, the radio infomation shows the following
PHY type: 802.11a (OFDM) (5)

However, in the record where the destination is Fortinet, which is connected to the top of Ruckus, the radio information is shown as follows
PHY type: 802.11ax (HE) (11)

All connections from Ruckus to Fortinet are wired.

I haven't verified a lot of these yet.
How should this be considered?

Thanks again.

Hiro
New Contributor II

After continued comparison and verification, we found a condition that caused the AP to ignore the 11ax setting and connect on 11ac, which we will share with you.

The cause was really simple.

I had stopped the 2.4GHz wireless.
As a result, the wireless mode 802.11a/b/g in the network driver was determined to be 802.11a only.
This resulted in an 11ac connection.

As soon as the 2.4GHz radio was allowed, 802.11ax connections were available at 2.4GHz and 5GHz.

However, it would be preferable to connect on the 5GHz side first, but I could not find a way to do this in the vSZ settings section.
If anyone knows how to do this, please let me know.

Thank you all for all your help.
Keep up the good work.

Labels