Showing results for 
Search instead for 
Did you mean: 

2 x new APs not getting all SSIDs

New Contributor

I have an Unleashed setup with 2 x R510 and 2 x new R550.

One of the R510 is the Master.

I have 3 x SSIDs (on 2 x frequencies - 2.4 and 5) which push out fine showing 6 x SSIDs on the R510 units.

The R550 units only pick up 3 of the SSIDs - eg. with SSID1, SSID2, SSID3 and variants, the 510 units have

SSID1 (2.4), SSID1 (5), SSID2 (2.4), SSID2 (5), SSID3 (2.4), SSID3 (5)

However the R550 units only have

SSID1 (2.4), SSID1 (5), SSID2 (2.4)

There is nothing in any logs that I can find to indicate any issues.

I have tried factory resetting.

I have created a new AP Group and pushed config.

What else can I try here?


So this R550 AP has SSID 1 on 2.4 but not on 5 GHs.
SSID 2 is there on 2.4 GHz and 5 GHz.

For SSID 1, have you checked the below settings:
Also, On the SSID settings >> Advance Options >> Radio Control >> Enable WLAN on : is selected for "All Radio"

New Contributor

close, ssid1 is behaving across the board on both 2.4 and 5G

ssid2 is appearing on the R510 units on 2.4 and 5 G but ONLY on 5G for the R550s

ssid3 is appearing on the R510 on both 2,4 and 5 but NOT appearing on the R550s


ALL SSIDs are set for All Radios

New Contributor

Anything further I can try here?

I made the R550 the Master and still get the same results.

ie. the R550 units only show the 3 x SSIDs not all 6.

Just as an interesting aside, I took a config backup before making this change and afterwards tried to revert that change but the R550 keeps on reclaiming the Master role even after restoring the config...


It would be great if you can open a support case so that we can check this over a remote session.