Showing results for 
Search instead for 
Did you mean: 

R500 not compatible with ac-7260

New Contributor II
Just installed zd1100 and r500s, worked ok when eventually got hold of relevant firmware. (new customer) Having problems connecting tosh with intel ac7260. Seems problem is to do with channelfly and .h messages. Works if select one channel as this disable channelfly. (tried on standalone unit). Been asked to manually set channel in ZD as test but need to check interference. Other option to set run stop time. Running build 101 and have downloaded build 108 but not sure if it includes any fix. First ruckus install so not overly happy.

Current version is build 148, so this is a step ahead.

Valued Contributor II
Yeah, so it's not MR2 but another MR1 refresh. Very interesting -- looking forward to the update.

Still waiting here for the new firmware. Did they tell you when it would be out?

Not sure... I am going to call in today.  I am still having issues.. but not quite as bad.  🙂

Valued Contributor II
Is the plan still to have a new firmware released this week?