Showing results for 
Search instead for 
Did you mean: 

R500 not compatible with ac-7260

New Contributor II
Just installed zd1100 and r500s, worked ok when eventually got hold of relevant firmware. (new customer) Having problems connecting tosh with intel ac7260. Seems problem is to do with channelfly and .h messages. Works if select one channel as this disable channelfly. (tried on standalone unit). Been asked to manually set channel in ZD as test but need to check interference. Other option to set run stop time. Running build 101 and have downloaded build 108 but not sure if it includes any fix. First ruckus install so not overly happy.

Unfortunately we have 430 chromebooks.  Other devices are around 120ish.

Ok, just got off the phone with Ruckus Support in Ca.  We changed a few things in the CLI.  There is new firmware being released next week hopefully.  I am now testing the firmware, it looks very promising.

That will be a relief if it works.

Valued Contributor II
Is this the 9.12.2 MR release Michael previous alluded to? Or something else?

It is showing build 158