cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to one of my WiFi network (R710)

gyari
New Contributor III
Hello!

As the address saying: i can not connect to one of my WLAN.

My network is:

Router: pfSense on miniPC
Switch: unifi 24 ports PoE switch
Access Point: R710 unleashed

I have 4 networks (all networks assigned to IGB1 on pfSense):
- LAN: 192.168.1.0/24
- VLAN10 (management - MGMT - VLAN): 192.168.10.0/24
- VLAN20 (for VPN): 192.168.20.0/24
- VLAN30 (for IOT devices): 192.168.30.0/24
- VLAN40 (for ClearNET): 192.168.40.0/24

unifi setup:
- LAN as corporate network (shouldn't do anything, because i had no USG on my network)
- VLANs as VLAN only network
- Trunk to WiFI switch port profile: VLAN10 as native network, the other VLANs as tagged network (LAN is excluded, it just needed till adopted the switch)
- switch's management VLAN is set to VLAN10, and it has an IP address: 192.168.10.2

Ruckus WiFi network:
- MGMT 5GHz wifi network
- VPN 5GHz wifi network
- IOT 2,4GHz wifi network
- ClearNET 5GHz wifi network
All network is signed with the correct VLAN ID under WiFi Networks --> Edit/Create WLAN --> Advanced Options --> WLAN Priority --> Access VLAN number

I can connect all of my WiFi networks, except my MGMT 5GHz wifi network. The AP is on the right MGMT network with IP address: 192.168.10.3. I just can't figure it out why i can't connect to my MGMT WLAN. I know i shouldn't make my management network visible as a WLAN, but it is just too comfortable for me right now.

Do you have maybe any idea what should i do, or where should i start to investigate the problem?

Thanks any help you can provide!



1 ACCEPTED SOLUTION

syamantakomer
Moderator
Moderator
Hi Gabor,

Go to MGMT WLAN advanced options and make sure VLAN is set to 1 (In Ruckus APs/WLAN settings, as long as VLAN 1 is configured, it is a untagged VLAN and if you change it from 1 to any other VLAN, it becomes tagged VLAN).

1- Keep VLAN 10 (MGMT) Untagged on all the trunk ports connecting SW with APs or any other network distribution device.
2- Tag rest VLANs on all the Trunk ports connected to APs.
3- On Unleashed, configure WLANs with below VLAN settings ("Advanced options" under WLAN settings)
  • MGMT 5GHz wifi network (VLAN 1)
  • VPN 5GHz wifi network (VLAN 20)
  • IOT 2,4GHz wifi network (VLAN 30)
  • ClearNET 5GHz wifi network (VLAN 40)
This will fix your problem.

Regards,
Syamantak Omer



Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at https://linkedin.com/in/syamantak-omer-5949b6124

View solution in original post

7 REPLIES 7

syamantakomer
Moderator
Moderator
Hi Gabor,

Go to MGMT WLAN advanced options and make sure VLAN is set to 1 (In Ruckus APs/WLAN settings, as long as VLAN 1 is configured, it is a untagged VLAN and if you change it from 1 to any other VLAN, it becomes tagged VLAN).

1- Keep VLAN 10 (MGMT) Untagged on all the trunk ports connecting SW with APs or any other network distribution device.
2- Tag rest VLANs on all the Trunk ports connected to APs.
3- On Unleashed, configure WLANs with below VLAN settings ("Advanced options" under WLAN settings)
  • MGMT 5GHz wifi network (VLAN 1)
  • VPN 5GHz wifi network (VLAN 20)
  • IOT 2,4GHz wifi network (VLAN 30)
  • ClearNET 5GHz wifi network (VLAN 40)
This will fix your problem.

Regards,
Syamantak Omer



Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at https://linkedin.com/in/syamantak-omer-5949b6124

gyari
New Contributor III
Thanks for the reply! I wasn't  aware of this, and it did fix my problem.

Unfortunately i don't see any possible way indicated in the address, that the problem is solved...

Happy to hear that it fixed the issue!

Regards,
Syamantak Omer

Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at https://linkedin.com/in/syamantak-omer-5949b6124