cancel
Showing results for 
Search instead for 
Did you mean: 

"heartbeats lost" after upgrade to Unleashed 200.7.10.2.339

erin_mcclellen
Contributor
I have a tiny network with 2 R600s in Unleashed mode.  Last night, I upgraded to the latest (200.7.10.2.339) that apparently came out about a week ago. Multiple times after that, I'm seeing "heartbeats lost" messages.

Looking at the switch ports, I'm not losing link - the last up/down of the links was the reboot after the upgrade.

Also weird is that this is a 2 AP setup, and there are reports for both APs. How does an AP lose a heartbeat from itself?

Image_ images_messages_5f91c400135b77e24791351b_4020284449675a2ce37253c4c07792de_RackMultipart201903221098831tp-1dc5faa4-2865-4480-a642-5ec335ae7b8e-1721604811.png1553278101

Image_ images_messages_5f91c400135b77e24791351b_abb6448bb779b5e875f2a16b025e9e6e_RackMultipart201903224167021dl-ca702a29-567b-485c-846d-df4b0bfd721a-2077673026.png1553277218
13 REPLIES 13

Having the same issue rebooting all APs every hour. Most are single deployments with a few multiple sites. Just noticed this on one site Jan 14. Logging into multiple APs today and seeing the same in the logs. This has been happening since deployment and does not trigger our monitoring system since it’s just a reboot. Is there a firmware fix for this?

erin_mcclellen
Contributor
I'm pretty sure this customer doesn't have a support contract, so I'm just noting there's probably a bug and offering the info up if you want to investigate (and leaving other customers at 200.6).

I have a debug file (Admin -> Diagnostics -> Debug Info -> Save Debug Info).  Not sure what the AP support files are.

erin_mcclellen
Contributor
We have multiple sites seeing this, even with the latest firmware. One is ready to just swap out Ruckus for another vendor as this event seems to interrupt access.

All sites we upgraded from 200.6 to 200.7 show some variation of this "heartbeat loss" error when they did not previously, so I am not suspecting cabling problems (although we have tested cables at these locations).

hpatel99
New Contributor III
I don't think Ruckus is interested in addressing this problem especially for older AP models. I believe the documentation for the 200.7 firmware states that this will be the last firmware update for some of the older models.

However, on the bright side, it does seem that at least in my case, over time the heartbeat loss error is happening less and less frequently. I checked the logs on my APs and the last heartbeat loss error was on September 1st, and prior to that on July 22nd. This is in contrast to heartbeat loss errors every few hours after I first updated to 200.7.

erin_mcclellen
Contributor
Dang, the R-600 is now outdated? I mean is there a huge difference between this and an R-610?

Anyhow, as I suspected this is absolutely looking a bug in the firmware.  I downgraded a site from the latest 200.7 release to the latest 200.6 release and the following things have happened since then:

  • The slave unit has stopped rebooting itself nightly (we tested the cable multiple times, swapped POE injectors prior to this).
  • The "hearbeat lost" both from the slave and from the master to itself have not happened yet (17 hours so far, would normally see this 4-5 times a day at least)
  • The client had issues with occasional drops, which I think happened concurrent with the "heartbeat lost" messages
I think we bought a contract for this location today, any tips for getting an actual resolution on this when we open a ticket? I can't keep these on 200.6 forever...