Showing results for 
Search instead for 
Did you mean: 

Unleashed mgmt-acl & LACP

New Contributor III



First time trying Ruckus and got 3x R710s on Unleashed

Looking for two things in cli but not finding.  Unsupported?

1) Mgmt-acl -

On config-sys context I don’t have mgmt.-acl.  Only mgmt.-if

ruckus(config-sys)# mgmt-acl macl1
The command is either unrecognized or incomplete. 

How to set management ACL on unleased? 

2) I believe LACP may not be fully supported on R710 unleased but running into blocked KBs when searching.


I did find LACP procedures here but not finding xmit-hash or lacp-rate?

ruckus(ap-mode)# get bond

LACP/Bonding is ENABLED.


        Mode:           8023AD

        LACP-rate:      slow

        MII-Mon:        100 (ms)

        Xmit-Hash:      layer2+3

        Slaves:         2

        Slave-0:        eth0, ACTIVE, UP, link-fail-count: 0

        Slave-1:        eth1, BACKUP, UP, link-fail-count: 0


Thank you.


Community Admin
Community Admin

Hi Taylor,

Mgmt ACL and LACP both are not supported on Unleashed at present.

LACP will be supported in upcoming 200.10 version so wait for it. Tentative release date is mid May.

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

@syamantak_omer this is older, but now that 200.10 is here and we can enable lacp, but it seems the prior commands to change the xmit-hash no longer work.  How do we we change the LACP lag to layer3+4 xmit-hash in 200.10 these days and why was this option removed? I'm using an r710.

status-lacp enable

get bond
Mode:		8023AD	
LACP-rate:	slow	
MII-Mon:	100 (ms)	
Xmit-Hash:	layer2+3	
Slaves:		2	
Slave-0:	eth0, ACTIVE, UP, link-fail-count: 0	
Slave-1:	eth1, ACTIVE, UP, link-fail-count: 0

set bond bond0 xmit-hash 1 (no longer works to change to layer3+4 xmit-hash) 

Hi Harold,

Please open a case with support with this issue and they should be able to check for any design changes or a issue.

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI