Showing results for 
Search instead for 
Did you mean: 

Unleashed Dashboard problem

New Contributor III
Unleashed dashboard has never worked, it just doesnt load and always pushing me off sessions, does any one have the same problem???

New Contributor III
Image_ images_messages_5f91c437135b77e2479c1a03_3dadb0a6cd6bf022b0695998db56a2a7_RackMultipart20180228509811j6o-f4549059-cbae-45de-86f0-0c7e431ad871-1970380811.jpg1519789597
I have 16 APs, I can see the mac in the switch but they doesnt appear on dashboard, also always logs me off.

Valued Contributor II
computer OS, browser and its version pls.
Unleashed version pls
have you tried on different OS browsers etc??

Hello, thanks for the reply, Ive tried with Chrome initially, but I also tried with Microsoft Edge and behavior is the same, Unleashed version is and my computer is W10.

New Contributor II
Existe la posibilidad de que otro de los AP's se haya promovido como master y que el grueso de tus AP ́s esté asociado a ese otro master.

Prueba apagando el AP del cual mandas la captura de pantalla. Y trata de entrar nuevamente a tu dashboard.

There is the possibility that another of the AP's has been promoted as a master and that the bulk of your AP's is associated with that other master.

Try turning off the AP from which you send the screenshot. And try to enter your dashboard again.