cancel
Showing results for 
Search instead for 
Did you mean: 

R720 unleashed AP Steering?

jack_daniels
New Contributor II

Hi everyone.

I am new to ruckus equipment and software but heard good things about it.

So i bought 2 r720 and flashed unleashed on it.

what i am trying to do is to use AP steering, not band steering.

i have one r720 on groudfloor, the scond on 1st floor.

when i go upstairs i want my mobile device to use the strongest signal.

but it stays on the AP where it logged in first.

i used AVM stuff before, so there i configure mesh and thats done the trick. also my APs are wired the (AVM) used the cable as backbone and they pushed my mobile to the best AP by themselfes.

is it possible with unleashed as well? i dont need wireless mesh, i only have these 2 APs and they are connected by cable. but i want the clients to be pushed to the best AP.

hope for your answers and many thanks in advance

1 ACCEPTED SOLUTION

vesalius
New Contributor III

These are the commands I used to set smart-roam via SSH. Smart roam can be set to any value from 1-10, with 10 being the most aggressive in kicking clients off. Everything I can find stated to start at 2-3 and never really to set it above 5-6.  Obviously, substitute your own wlan name for "test".

1. ruckus> enable    
2. ruckus# config    
3. ruckus(config)# wlan test		
The WLAN service 'test' has been loaded. To save the WLAN service, type 'end' or 'exit'. for WLAN with a space in the name enclose in “”.    
4. ruckus(config-wlan)# smart-roam 3		
The command was executed successfully. To save the changes, type 'end' or 'exit'.    
5. ruckus(config-wlan)# end		
The WLAN service 'test' has been updated and saved. Your changes have been saved.

View solution in original post

8 REPLIES 8

vesalius
New Contributor III
I see it in under radio control. Are you using WPA3 or the mixed WPA2/WPA3 encryption method? 802.11r was not yet available on those wlan when last I checked.

yes, for this wifi is set wpa3/mixed

but it seems to work with the 802.11k feature!

thanks a lot!

vesalius
New Contributor III

These are the commands I used to set smart-roam via SSH. Smart roam can be set to any value from 1-10, with 10 being the most aggressive in kicking clients off. Everything I can find stated to start at 2-3 and never really to set it above 5-6.  Obviously, substitute your own wlan name for "test".

1. ruckus> enable    
2. ruckus# config    
3. ruckus(config)# wlan test		
The WLAN service 'test' has been loaded. To save the WLAN service, type 'end' or 'exit'. for WLAN with a space in the name enclose in “”.    
4. ruckus(config-wlan)# smart-roam 3		
The command was executed successfully. To save the changes, type 'end' or 'exit'.    
5. ruckus(config-wlan)# end		
The WLAN service 'test' has been updated and saved. Your changes have been saved.

ok thanks very very much!

i will try it first without this setting. the 802.11k seems to do the trick for me with AP-steering (handing over a client to the best ap)

thanks a lot for the help and the fast and constructive replies.

😄