Showing results for 
Search instead for 
Did you mean: 

R610 ssh: Connection to host xx.xx.xx.xx port 22: Connection refused

New Contributor

Hi Folks,

Have got the bunch of R610s with unleashed firmware I was able to upgrade all but 1 router to the new firmware R610_200. When tried to do ssh, it throws an error message as below:

ssh: Connection to host xx.xx.xx.xx port 22: Connection refused

Similarly, with Telnet: Connection refused

However, I am able to connect to the GUI, and can make all the configuration changes and save, but not able to upgrade the Firmware as everything is greyed out. When tried to 'Restore to the factor setting' from the Ruckus unleashed UI, it tries endlessly, but nothing happens....

Thereafter, tried hard resetting to the default setting, which it does to, but again not able to connect thru ssh/telnet, or upgrade via unleashed UI.

Tried ssh at port 8022 also, but again connection refused. This AP is definitely not faulty, but seems to be stuck with some fixed firmware. AP is Ping-able throughout.  

Any way for me to access this AP via CLI? or to upgrade the firmware? Kindly help!!



RUCKUS Team Member

Hi @Sjain 

Just to be sure, have you tried with different browser or PC, or mobile unleashed app to see if you can get the upgrade option?

If you still face the issue, probably you need to raise a support case for further assistance or RMA.

View solution in original post


RUCKUS Team Member

Hi @Sjain 

Glad to hear that it worked.