Showing results for 
Search instead for 
Did you mean: 

Not enough electricity power provided with AP warning

New Contributor III

I have the issue on AP R710, 720, 750. Not enough electricity power provided with AP warning

issue. The issue started after updating the unleashed to 200.10 firmware. The issue is on the unleashed firmware 200.8 to 200.10.

On the firmware 200.7 didn't get the warning of "Not enough electricity power provided with AP".

Tried several PoE switches and PoE injector but it doesn't resolve. only after downgrading the unleashed firmware to 200.7 its getting resolve. pls suggest.


New Contributor II

What are the power specs of your injectors ? 60W is not common actually

New Contributor III

This is the specs. Input: 100-240VAC ~ 50/60Hz 1.0AOutput: 48VDC 1250mA (60W).

The APs are working perfectly with the lower ver of fw.

New Contributor II

Same as mine. Sorry I won't be able to help you

New Contributor III

Hi Rajiv, 

Have you confirmed what PoE the AP is actually drawing? 

Try forcing the AP PoE mode from "Auto" to "802.3at PoE" under Unleashed settings. 

Kind regards,


@sam_evans yes, I checked. I have done the configuration for cli from power-mode auto to at but it always showing in consumption statute on af. Also tried to override the config from gui but it's not working at all.