Showing results for 
Search instead for 
Did you mean: 

vSZ-H cannot view existing WLANs

New Contributor III
Has anyone else stumbled across on their vSZ when navigating under the "Wireless LANs" they can no longer see any of their WLANs that they have created previously?

When I navigate to "Access Points", view an AP, and then view WLANS, they show up.

I have tried restarting the vSZ but still get the same results.

I also tried recreating the WLAN with the exact same details but says it already exists. So the vSZ knows its there but we cannot view it nor edit the WLAN (which I need to do the latter to update a few settings). 

When I create a new WLAN with different details, it shows on the Wireless LANs section but nothing else. So the issue is that I cannot see my existing WLANs but I can see any newly created WLANs.

System Info
Controller Version:
Control Plane Software Version:
[?]AP Firmware Version:

Anyone else's thoughts on what I can try next or look into would be much appreciated. 


Contributor III
Hi Marvin,

It looks like there is some issue with ES, before doing anything I would recommend you to take a cluster backup, config backup and VMware snapshot of vSZ.

Now, there are two options re-index elastic search; I don't have the command on my head right now but if you login to vSZ and in debug mode you should be able to find that command. Run it and this should fix this issue, before doing it open a support ticket and try to get to bottom of this which caused this issue to prevent it from happening in future.

Hope it helps!!



Hi Abi,

Thanks for the above. I'll be giving that a try today when I get some free time and will let you know how I go.

Cheers mate.

Thanks for the assist on this. The re-index worked like a charm! Just FYI for the command.

ruckus(debug)# reindex-elasticsearch-all

Contributor III
You might try switching to a different browser. A lot of times, strange problems like this are cosmetic and due to the browser.

If that doesn’t fix it, then this might be another in a very long list of bugs that plague all of the version 5 releases. Unless there is a compelling reason to be on 5 such as switch management or increased DPSK limits, it’s best to stay on 3.6.2 build 78 or 222 for now. The support portal pages for vSZ or SZ also state that’s the recommended version.