Showing results for 
Search instead for 
Did you mean: 

all services offline after reboot

New Contributor III
SZ100.  2 unit cluster.  Just upgraded from to
After upgrade all services stay offline after reboot on one unit.  Both units rebooted at the same time.  Even tried rebooting the offline unit again with no change.
  The offline unit I can log into the CLI using admin account. Obviously can't get to GUI in the offline unit since no services are running.  The other unit I can login to the GUI with my account, but not the admin account, and can't login into the CLI with either admin or my account.  In the unit that I can get into the GUI, the administrators list is empty, but the accounts still show in the Groups tab.
Are the CLI logins separate from the GUI logins?  Many of the commands in the offline unit don't work as I get a "Database is not ready to access. Please try later" reply.
I did 'service start' which did nothing.  So far a "service restart" has done nothing.
I have had both units working through the GUI.  A 'service start' fixed it previously. After the latest power down of both units, one unit doesn't want to work.

Any ideas on what is going on?  We had no issues on the previous version.