Showing results for 
Search instead for 
Did you mean: 

RADIUS not working with new vSZ 5.2???

New Contributor III
I currently have a ZoneDirector 3050 which is setup to use RADIUS and it works perfectly. I am trying to configure a new Virtual SmartZone 5.2 that I setup using Hyper-V connect using RADIUS as well, but RADIUS keeps failing. I have tried to replicate the similar settings I have on the ZD3050 but it constantly fails. Has anyone ran into this issue and resolved it successfully?  I'm thinking there are some settings i'm missing somewhere, but I feel like I have tried everything. 

Hi, we are using Ruckus vSZ (5.2) and Radius (Windows NPS) on both Hyper-V and VMWare and it's working.
You cannot use 5.2 version and proxy your requests through SmartZone because there is some bug currently in that release (

So you have to use non-proxy if you are on 5.2 at least.
If you still need help you can contact me on Teams (anders.grandt(at)

New Contributor
That video doesn't help my issue. I've watched it 20 times. 9xmovies The only Connection Request Policy which communicates with my Virtual SmartZone is when I create a Condition for "Client IPv4 Address". Which is great to see the green "Success" display during testing in vSZ, but it returns with "None group is associated with this user.". tubemate , mobdro ?

New Contributor
Was there any resolution to this issue? I am having the same issue with a virtual Smartzone controller. 

New Contributor
I am having the same issue with a virtual Smartzone controller too.

New Contributor II
Hi all,

We had the same problem, even AAA tests in the vSZ (5.2) failed.

I have a possible solution:

- At the radius server, make sure your account matches the current network policy (Policies > Network Policies > Select your network policy > Conditions). If you have used the NPS wizard to setup network policies, it will create a condition: NAS port type "Wireless - IEEE 802.11". Remove this one if this exist. Select a user group (For example security group "Domain users") or another condition it should match.
- After that, restart all your smartzones (software- or hardware appliances doesn't matter).
- The AAA test in the vSZ should now pass and you should be able to connect to the the wifi network with 802.1x as authentication type.