cancel
Showing results for 
Search instead for 
Did you mean: 

Getting Error Message while trying to add AP to Zone director

serge
New Contributor

I am doing proof of concept for one of our clients and I am having trouble adding AP to the zone director. I am getting the following error messages when typing "get scg" command :

rkscli: get scg

------ SCG Information ------
SCG Service is enabled.
AP is not managed by SCG.
State: JOIN_REQ_STATE
Server List: 172.19.21.155
No SSH tunnel exists
Failover List: Not found
Failover Max Retry: 2
DHCP Opt43 Code: 6
Server List from DHCP (Opt43/Opt52): 172.19.21.155
SCG default URL: RuckusController
SCG config|heartbeat intervals: 30|30
SCG gwloss|serverloss timeouts: 1800|7200
Controller Cert Validation : disable
-----------------------------
OK
rkscli: get scg

------ SCG Information ------
SCG Service is enabled.
AP is not managed by SCG.
State: DISC_REQ_STATE
Server List: 172.19.21.155
No SSH tunnel exists
Failover List: Not found
Failover Max Retry: 2
DHCP Opt43 Code: 6
Server List from DHCP (Opt43/Opt52): 172.19.21.155
SCG default URL: RuckusController
SCG config|heartbeat intervals: 30|30
SCG gwloss|serverloss timeouts: 1800|7200
Controller Cert Validation : disable
-----------------------------
OK

Any help resolving it would be appreciated.

6 REPLIES 6

Vineet_nejwala
Moderator
Moderator

Hi @serge 

Can you please share the controller version as well as the AP current code "get version" ?

Best Regards

Vineet

serge
New Contributor

Controller: 6.1.1.0.959

AP: 114.0.0.0.6565

saravanan_kotte
Internal Employee

Hi @serge ,

Please check whether AP auto join is enabled on the smart zone controller. If not, please try enabling and check whether AP is joining the controller.

Also, please check any conflicting AP registration rules have been configured on AP settings of controller.

AP auto join in SZ:
https://docs.commscope.com/bundle/sz-512-sz100-vsze-administrator-guide/page/GUID-3EFEFC5C-3F6D-4F74...

 

serge
New Contributor

Auto join is enabled but AP still not showing up in the controller