Showing results for 
Search instead for 
Did you mean: 

Configuration Status Updated failed on T710 with SZ104

New Contributor III

Recently i tried to add one t710 and h510 to my current wireless system. but both of them showed updated failed, which leads to broadcasting no wireless signal on both 2.4g and 5g.

But for newly added R730 works perfectly.

is there anything that i can do to push the configuration to new aps.



New Contributor III

thanks i will try this later to check if it works.

New Contributor III

tried again, with latest firmware ver. 

still can't login ap. 

New Contributor

Please make sure you are using the logon details that you configured for the Ap Zone to access the AP via SSH


is the logon details i used to login sz100?

i've tried it. it won't work

and i also tried this combination

cluster name as login username

and still no luck..

Valued Contributor II

AP managed by vSZ have SSH login credentials set in Zone configuration. If your AP can't join vSZ, it doesn't get this configuration, in this case it uses previous settings.

Anyway, best way will be to reset AP to factory, login to it and upgrade to latest standalone image, than set AP to join vSZ. Hopefully it will be upgraded and join vSZ.

You need to install latest AP firmware patch (v or something ).