cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Access Web UI in New installation of VZS 3.6.2 in Esxi. All services down

christian_cuell
New Contributor
I am installing a new setup of Vzs, with fw 3.6.2.0.222 in Exsi 6.5.0 , i use this firmware to gain compatibility with older AP's. After deploying the .OVA image and finish the setup, the controller never start the services, never had Webui access neither SSH, when connected on CLI and type show service command, appears "% All services are down" No matter how many time do i wait, the services never start.When typing service restart command i receive "Process had been started before and running... Please login console or adminweb to setup system first!!! tomcat already startup, skip startup process. Successful operation.When typing the command show alarm , the controller tells "%Database is not ready to access. Please try again later" We tried to reinstall the Vsz many times, also redownloading the ova image, checking md5 and nothing works. 

Anyone has experienced a similar problem? 

3 REPLIES 3

Not applicable
Hi Christian,

The vSZ has been deployed successfully. However, to let services start you got to complete the initial setup first. Type in "setup" to perform initial setup from CLI.

Regards,
Parikshith

christian_cuell
New Contributor
Hi Parikshith, we've already completed the setup process, which includes selecting the controller type (Highscale or essentials) after that selected the ipv4 in manual, and set the ip address of the controller, netmask, gateway and DNS . after completing that and typing 'restart network' the services never get up, we can't acces via WebUi neither SSH, no matter how time we wait. Attached a screenshot with the situation. ThanksImage_ images_messages_5f91c45c135b77e247a44688_356e004105e42291652c50d77a5ca50b_RackMultipart202010081173831a4-4f0836bb-4e93-4d79-b31e-d025edb2f359-536488352.jpg1602192896

Not applicable
From command output, looks like controller is in Crash Mode, I would suggest you to download fresh copy of OVA file and spin up the instance again. I would choose version 3.6.2.0.250.

Regards,
Parikshith