Showing results for 
Search instead for 
Did you mean: 

ruckus not working

New Contributor



I have tried 3 times to reset my ruckus and it doesn't work.

The access points have no lights on them. 

Please let me know how to fix this. THank you

Its RUCKUS ICX 7150-C12P





admin test

What does that mean?

Hi @nwi2247 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that your RUCKUS setup is not working.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from Router to a laptop/PC).

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.


Thank you for your quick reply. It was working before yesterday. There has been no power outage.

I will upload the pictures. Thank youIMG_2438.jpgIMG_2439.jpgIMG_2440.jpgIMG_2443.jpg