Showing results for 
Search instead for 
Did you mean: 

Unable to start the Ruckus network after recent power out

New Contributor


My internet service provider is Comcast and I am able to connect to my router's network. But after recent power outage, my access points connection became slow and I turned the network off from Unleashed app to restart the network. But after that, I don't see Ruckus network at all and I am also unable to connect to the ICX switch command line. can any one please help?





Hi @srnanduri 


Greetings of the day,


Please confirm if the issue is happening while it is connected to access points or when it is connected to ISP router. 

Please follow out the next steps.

1. Connect the computer to the ISP router with the ethernet cable. Run the speed test, and confirm if your speed is stable and search for websites,  make sure you have no issues.

2. You can perform the same step on wireless by connecting the computer to the Wi-Fi / SSID coming from the ISP router. (Note: Not the Wi-Fi coming from the access points.)

3. If you have confirmed that internet issue is stable while you are connecting to the ISP router, but the issue persists while you are connecting to the access points or the switch, it looks like your Switch (ICX7150 Switch) may be booting from the secondary partition ( Note: Secondary partition contains the routing code)  which is causing the bad connectivity issues. This could happen after multiple power outages, please follow up the next guide.

How to Fix Routing code issues on Lennar Home users via Web GUI.

 How to Fix Routing code issues on Lennar Home users via CLI

Guide#1 for CLI:

Guide#2 for CLI:

Note:  if you have access to the Unleashed Dashboard and the Switch can be seen from there, it may look like the following image, ICX7150-C12-Router instead of ICX7150-C12-Switch, now before starting the steps of the guide, I will advise you to cable the computer directly to the Switch, since you will have a better connectivity than if you connect via wireless. 

4. After fixing the issue of the Switch booting from the wrong partition, please perform an upgrade to the code 08095g UFI and upgrade both partitions primary and secondary with the switching code file named SPS08095gufi.bin, take into consideration that is the Switch is running a code lower than 08080 you need to upgrade twice, from the code you are to 08080f and then the recommended code 08095g UFI.

How to Upgrade a Switch ICX-7150-C12P using a USB flash drive

How to upgrade a Switch ICX7150-C12P via TFTP

Upgrade a switch via Web GUI (ICX7150 Switch)


Best regards,


Lennar Home Community


Hi Jayavidhya,

I followed these links yesterday itself. My issue is that I don't see Ruckus's wifi network nor I am able to login to CLI in my Mac. I tried usual password that I use to login to mobile app: admin/Ruckus! and I also used super/sp-admin, Lennar and other passwords as well. I tried to factory reset the AP and now I am not seeing the wifi lights and CTL lights turning on.

Hi @srnanduri


Thanks for your reply.



For detailed understanding of the issue please confirm the LED status of your switch and also the LED lights of your Access points. 


R510 LED lights


Best regards,


Lennar Home Community


Switch's lights:

SYST: Solid Green

PWR: Solid Green

rest all lights are OFF.

Master AP's lights:


CTL and other wifi lights are all OFF.

Other AP lights:

PWR: Solid green

CTL: solid green

Other wifi lights are all OFF.