Showing results for 
Search instead for 
Did you mean: 

Unable to ping/connect to switch

New Contributor

After noticing the access points were not being powered, I realized that the switch’s PoE was not functioning, with green power light and amber system light. 

Attempting to reset/restart just had amber blinking lights for hours.. I did follow the instructions found here, used both usb-c, and mgmt port with usb-ethernet cables. I did see that boot files were deleted. But at the point where I would need to verify the connection with ping, all with return with message that it’s not alive..

Is there any other way to load boot files/re-image the unbrick the switch?


Hi @schu0612

Thank you for the response and sharing the requested information.

Based on the troubleshooting done, you confirmed, and we saw that after the reset, booting up the Switch, and after trying the software recovery process, the failure persists. This Switch unit Should be RMA (Return Merchandise Authorization) in simple words replacing it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post (URL) and paste it into the chat to start the unit replacement.

Please follow the below steps as shown in the below example:

As shown in the below picture, copy the link and share it via chat from the link provided below:

The below link is to contact us by chat (only)

Please let me know if you have any queries in this regard.

Thank you again and we appreciate your patience.


Best regards,

Imran Sanadi

Lennar Home Community.

View solution in original post



Hi @schu0612

Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared,

From the case description, I could understand that after noticing the Green and Amber light on the switch panel, you tried to reset the Switch and now you are unable to ping when tried by consoling to Switch USB-C and ethernet cable.



As there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch. Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we call ‘boot mode’ that is not able to boot up properly. 

Please follow the below steps in order to fix this issue:

First, we will try to reset the Switch as described below:

1. Please try to disconnect from the Power outlet the ICX-7150 and reconnect.

2. Please try to press the reset button using a paper click or a small stick 

  • Remove power from the switch.
  • Press and hold the Reset button while applying power to the switch.
  • After all the system LEDs flash amber, release the Reset button.

Below is the Guide and Videos link for your reference:

Video link:


IF RESET DOESN’T WORK: Please follow the below steps.

If the reset does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

3. We must get console access to the ICX-7150-C12P Switch as mentioned in the steps from the guide below:

How to console in the ICX-7150-C12P:

Below are the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.

Yes I did follow all the posts up to #3 and towards the end of the post, it asks to verify that there’s connection between the computer and the switch by Ping. That’s where I hit the wall because it kept returning that it is not alive. 

Hi @schu0612

Thank you for the response and the information you shared,

Could you please share the screenshots of the ‘not alive’ error and the below configuration?


Also, could you please provide an image/photo of where you are trying to connect via console / Ethernet from ICX 7150 - C12 P (USB type C to USB) to the PC? (Physical setup) like the following example: 


Before uploading the photos please login to the RUCKUS account and you can upload the image.

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.