Showing results for 
Search instead for 
Did you mean: 

Unable to manage network - "you are not connected to Unleashed network. Go to settings?"

New Contributor

I haven't been able to manage my Ruckus due to following Errors:

When used Ruckus App on my iPhone - I get "You are not connected to Unleashed network. Go to Settings?" pop up.

If I try to Log in using windows Laptop's browser ( , I get login screen but same password doesn't work - it says "Login information is incorrect. Please try again."

If I try to change password on browser by clicking Forgot Password - I get greeted with "Password recovery is disabled Please setup your password recovery configuration firstly" message.

So, I am totally blocked from my own network.

Please help ASAP!


Hi Imran,

I tried this approach - no improvement in situation.

Unplugged all regular cables and PoE cables and the cable connecting to Router.

Unplugged the power from Ruckus switch and plugged in one AP cable and Router's cable.

This time I switched the AP to reduce trips over to upstairs.

No change in the behavior, I still see my past networks, tried to reset the AP 3 times and it is giving same result.


What else can I try?

Hi @sarathbm 

Thank you for the update.

Factory reset is the only option we have. And it must work when we press the reset button with a paper clip on ONE connected Access Point. Once you press the reset button PWR light turns RED and you can see the Wi-FI SSID to configure.

Please follow the below guide carefully step by step.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi Imran,

I have followed the steps carefully and I could see pwr led go red and come back to green then CTL led to turn green then 2.4G and 5G.

Total I tried 5 times on this AP and 4 times on the first AP since morning.

Have power cycled the Ruckus switch 3 times.

In addition I recorded the steps of resetting this one. Which I am happy to share for review over DM.

Can I request this to be escalated to another technician for review? I suspect there must be something seriously wrong on the device software. 

Additionally I spent more than 2 hours climbing up and down the ladder and figuring out the wires etc etc. I appreciate if we could close this faster or if these devices are not reliable, I am happy to discard them and move on to another Hardware which can give reliability.

my best regards,


Hi @sarathbm 

Thank you for the response and update.

Apologies, Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email or remote session. We will be exclusively supporting customers via this community forum support model only.

Please note this forum is on a best-effort support basis. We do not have escalation policies on forum.

When you press the reset button and see a red PWR light then you should see Wi-Fi SSID to configure. Please search for SSID and connect to the same before PWR light turns green.

Thank you again for understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I have tried again resetting the AP - the PWR button turns from red to green in about 15 seconds and I managed to check connections during that time and I don't see any name on my wifi.

I understand the Support process change but As a customer I am at a bad combination of unusable devices and non friendly support methods. Very troublesome experience for any non tech homeowner who has to go thru this.

With my latest experiment not moving an inch towards progress - what suggestions do I have to try out before we give up on this Devices.

Since It is not showing up - I can not do any more resets unless there is any change in instructions .