Showing results for 
Search instead for 
Did you mean: 

Two issues with Connectivity

New Contributor

Good afternoon,

Please note, I am not an IT expert...I probably wouldn't even call myself a novice. 

I recently updated my router to the Eero's at the suggestion of my internet provider because I was having issues with the Ruckus staying connected to the last two routers I purchased (Nighthawk and Rapture GT-AX11000 - which are both great routers).  My signal is now very weak and most devices won't connect to the internet, if they connect, the buffer or drop constantly.  Hotspot is our best friend at the moment.  Two of the three Eero's will connect but the third says it is too far away from the main one, but the room is directly below the other, so this makes no sense to me.  I reset my modem a while back and it was stuck in Recover-me mode for several months, I somehow got it out of that, but since then, it has not worked the same or well with any router.  

Second issue - I cannot log in to the Unleashed app (I don't remember the password) and it will not allow me to reset the password because it states it is disabled.  So assistance with this would help also.

Thirds - Is there someone that I can call to help me with my connectivity issues through the Lennar community or go with an outside IT person if problems persist since I truly do not know what I am doing and probably cause more harm than good when I try to "fix" the problems.


This is what I get when I run the IP in Putty




Hi @mraybellwick 

Thank you for the response and the update.

Please accept it and check if you can get CLI access.

You could also try the Telnet option to log in to CLI (Putty) - Please refer below

Telnet – Port 23

Please let me know if you have any queries in this regard. Also please share the screenshots if you are unable to SSH or Telnet.

Best regards,

Imran Sanadi

Lennar Home Community.